It says no respond, so the only thing I can do is close it. But half of my work did not SAVED.....

  • image

    It says no respond on top of the software and my mouse turned into a processing circle. I tried to wait until it works but after 30 mins it is still the same. So the only thing I could do is to close it.  When I reopened Videoscribe, it does automatically save, but not all of my work!!! 10% of my works were lost and I need to do it again. I have been using Videoscribe for a long time. This month it happened so often that I can't save my work! It really drives me crazy.  I tried reinstalled it again, the same problem. Please help me ASAP as I have a project need to be finished very soon. Thank you so much! 

    no reply.jpg
    (175 KB)
  • It sounds like you may be exceeding the maximum memory usage for videoscribe and causing the program to crash

    The most common causes for that problem are image file sizes that are too large, and extremely high or low camera zoom percentages. If you are using any images with a file size larger than about 500kb then you should delete them and replace them with images that have been optimized for a smaller file size.

    related thread with more tips: TIPS to avoid crashes, freezes, failure to render or erratic behavior

    I would recommend that you save at least one backup copy of your project online and/or export it as a .scribe file in case you continue to have problems.


    -Mike (videoscribe user)

Login to post a comment