VideoScribe Help

Topic not covered?

Start a new topic

improve items position accuracy and stability on the canvas

I have notice that some elements I have positioned precisely on the canvas can randomly move slightly (sometimes severely) and be out of alignment from others. This happens after saving parameters modification of an element or after saving the project and reloading it.

Why is that ?


This is really annoying and make me lose a lot of time to realign everything.

Why can't the elements be in fixed, precise and stable position all the time?


Can you improve that in next videoscribe update ?

I think the release notes indicate this problem has been resolved in the newest version:

http://help.videoscribe.co/support/solutions/articles/11000072453


"Images were moving slightly on the canvas when you changed and saved a property"


-Mike (videoscribe user)


That has indeed been fixed in the update to 3.4. We also have a new lock feature that you can turn out to lock your elements to the canvas

"That has indeed been fixed in the update to 3.4."

No, it hasn't.

I just upgraded to 3.4.0.  I designed a whole scribe in 3.4.0, and got everything exactly where I wanted it.  And then I went back to adjust the drawing times and pauses.  I didn't move anything on the canvas.  I didn't even click on the elements on the canvas, I just used < and > to move straight from one element to the next. 

And when I clicked the checkmark to save my work, and it took me back to the canvas, some of my images and some of my text were not where I placed them.  They've jumped several inches to the left.  Not all of my images, not all of my text, just some of them.

Any other ideas?

maybe experiment with closing the properties menu between changes and not using the < and > to see if that has an effect.




Login to post a comment