Should it take 8+ hours for a video to render on sho.co?

  • Anyone else having this happen?  The first couple of videos took about 20 minutes, which is fine.  Then I made a few very minor changes and the rendering time is now going on 3-8 hours.  Is it an issue with the queue on their servers?

  • Hi,

    I don't think you have provided enough information to determine a cause for the delay. It could be a backlog on the servers, or a server stopped working, or a problem with someone else's project has locked up the server, or there's a problem with your project...or maybe something else...


    Try rendering it locally or to vimeo or whatever other options are currently available.


    If you think your project could be fine tuned to solve the problem, attach a .scribe file here if you want other users to look at it, or save your project online and raise a ticket to consult customer support.


    -Mike (videoscribe user)

  • Not sure what other information to provide.  The video takes about 15 minutes to render locally on my PC.  It is about 90 seconds long.  It just won't seem to render online for sho.co.  No error messages; just always showing "publishing."


  • Wow.  25 hours later, my 90 second long video has been rendered and published on sho.co.  Here is the link in case anyone has feedback to offer as to why it may have taken so long.

  •  There's probably a long queue on the shoco servers or someone has logjammed the servers with a bad project.


    I don't know how many servers they have or how the queues are organized. If you try publishing it again, maybe it will be redirected to a working server.

Login to post a comment