VideoScribe Help

Topic not covered?

Start a new topic

Select multiple elements

In Mac OS holding cmd is the trick to select multiple elements, but it doesn't work for me. 


1 person has this question

Hey Ulf,


please could you let me know what version of OSx you are using.


Also, have you downloaded the latest version of VideoScribe?


Does this happen all the time or does it only happen on certain occasions/when working on certain scribes?


If you create a new scribe and add two or three images from the Videoscribe library, are you able to select multiple elements then?


Are you able to use the timeline to select multiple items?

I am Mac OS X 10.9.4

Yepp, I am using 2.0.2

All the time.

Still the same problem.

No.

We are aware of an issue with this version where using ctrl-click on a mac causes strange timeline behaviour.


The workaround for this is to avoid using the ctrl button.


You can set up your mouse for right clicking which will avoid you having to use the ctrl button.


Please could you close down VideoScribe, reopen it and see if you get the same problem when you avoid pressing the ctrl button.

Closing down and reopen solved the problem, for now anyway.


Thanks.

I'm having significant problems with this.  I'm on the latest Yosemite, and the multiple clicking has serious issues, doesn't really work, and creates major disfunction on the timeline.  Surely there must be working version for Mac - who uses PC these days, especially for creative design?!

Hi Ben, thanks for getting in touch.

If you're having a specific issue with the timeline on a Mac, please let us know by providing the full details in a support ticket, we will investigate the problem for you.



Comments to this discussion are now closed!