VideoScribe Help

Topic not covered?

Start a new topic

imported svg files are brushed thin?

 Hi
When i import my svg files VideoScribe dreaws them like the outline of the brush and fisrt at the end fills the brushstroke out...I dont want that :) I want it to draw the whole thick brushstroke only...how??

//Jimi

Hi Jimi,

The following thread has the answer... and more questions and answers:
http://help.videoscribe.co/support/discussions/topics/1000029117

also:
How to make SVGs draw well?

-Mike (videoscribe user)

 

Hi Mike


Thanks - thats all just very well, but if im not that keen on using illustrator or inkscape bur drawing in photoshop and converting the files afterwards...it still dosent do it for me...any tricks on that part? want the thick full drawn image in first stroke...


//Jimi

The only options that I m aware of:
1) use the built-in videoscribe drawing styles which may not give you the effect you want with the type of files you are making.
2) follow the steps required to make the file draw the way you want using illustrator or inkscape.
3) have someone else do some of the work for you.


( in addition to the links above, here is the instant answer on the same topic: create-your-own-images  )

-Mike (videoscribe user)

 

Ok - thanks - im off to learn inkscape :)

 


Login to post a comment