VideoScribe Help

Topic not covered?

Start a new topic

charger imagen

 hello, i have installed freetrial videoscribe.

i have a problem with need insert the imagen to the canvas not working.

with browse the base library



with add music charger this imagen


please me help me


this is log errors

Wed Mar 11 11:31:33 GMT-0300 2015: AppMain (Started)

Wed Mar 11 11:31:33 GMT-0300 2015: (BUS TELL: msg_got_onlinehands)

Wed Mar 11 11:31:33 GMT-0300 2015: screens.edit::EditScreen (SHOW)

Wed Mar 11 11:31:33 GMT-0300 2015: (BUS TELL: msg_stop_sound_effects)

Wed Mar 11 11:31:45 GMT-0300 2015: (BUS TELL: msg_got_connection_status)

Wed Mar 11 11:31:45 GMT-0300 2015: screens.system::SparkolLogin (SHOW)

Wed Mar 11 11:31:45 GMT-0300 2015: screens.system::AutoUpdate (SHOW)

Wed Mar 11 11:31:53 GMT-0300 2015: Object (BUS TELL: msg_login_done)

Wed Mar 11 11:31:53 GMT-0300 2015: screens.projects::BrowseProjects (SHOW)

Wed Mar 11 11:31:53 GMT-0300 2015: (BUS TELL: msg_create_new_drawing)

Wed Mar 11 11:31:53 GMT-0300 2015: (BUS TELL: msg_hide_projects_screen)

Wed Mar 11 11:31:53 GMT-0300 2015: (BUS TELL: msg_stop_sound_effects)

Wed Mar 11 11:31:55 GMT-0300 2015: screens.edit.charts::CreateEditChartData (SHOW)

Wed Mar 11 11:31:57 GMT-0300 2015: screens.edit.images::BrowseImages (SHOW)

Wed Mar 11 11:32:02 GMT-0300 2015: (BUS TELL: msg_got_baselibrary)

Wed Mar 11 11:32:03 GMT-0300 2015: com.sparkol.ui.dialogs::DialogBase (SHOW)

Wed Mar 11 11:32:03 GMT-0300 2015: AppMain (onUncaughtError: TypeError: Error #2007)

Wed Mar 11 11:33:53 GMT-0300 2015: database.connection::Connection (privateMemory: [116.671875] MB)

Wed Mar 11 11:34:07 GMT-0300 2015: screens.edit.sound::BrowseMusic (SHOW)

Wed Mar 11 11:34:08 GMT-0300 2015: com.sparkol.ui.dialogs::DialogBase (SHOW)

Wed Mar 11 11:34:08 GMT-0300 2015: AppMain (onUncaughtError: TypeError: Error #2007)

Hi,
Mac or PC?
Are you on a personal computer at home or are you on a network at work or at school?

Try restarting videoscribe.
Try changing your internet security settings.

related threads:
http://help.videoscribe.co/support/discussions/topics/1000041182
http://help.videoscribe.co/support/discussions/topics/1000050703
http://help.videoscribe.co/support/discussions/topics/1000037418

-Mike (videoscribe user)

 

PC, personal computer , home.
i restarting videoscribe but the error still... :-(

 

Hi Christian,


Please could you uninstall VideoScribe and install it again making sure that you download again from here.


I can see a few instances of you logging in but then no data is reaching our servers. You need to be connected at all times when using the free trial.




Comments to this discussion are now closed!