VideoScribe Help

Topic not covered?

Start a new topic

SVG always starts at the end

 I used Inkscape to create my svg. But my svg always starts drawing at the end point and then the beginning. How do I fix this? 

I draw in the order that I want. I don't want the end point to show until it's time.

Example Video

SVG


Thanks in advance.

My guess is that you made it with Adobe Illustrator CC.

related thread: http://help.videoscribe.co/support/discussions/topics/1000033902/page/last#post-1000058430

-Mike(videoscribe user)

 

I tried to make sure lines don't touch but that's not possible. What if you want all the lines the same width?

This is a drawn image. But if I don't want the intercepted lines to show I have to add a huge amount of distance in between them. That doesn't seem right. Any advice. I'm using Inkscape. thx

House3.svg (bad)
House6d (space but I don't want space).

 


  As suggested in the thread at the link I provided, the simplest methods for correcting the intersection problem cause by CC are:

1) use a version of illustrator older than CC (in which the "new" pen and pencil tools were not yet implemented)
2) use inkscape (free at inkscape.org)
3) just open the current svg in inkscape or a version of illustrator older than CC and re-save it to get rid of the problematic settings.
4) possibly find some combination of export settings in illustrator CC that will disable the problematic "new" pen and pencil line styles which don't work correctly in videoscribe.

Attached is the house-3 svg opened and resaved in illustrator CS4 (fixed).

-Mike (videoscribe user)


Thanks Mike 

I'm already using Inkscape as mentioned in my first and second reply. I guess I have to go find Illustrator 4 in order for it to work right. Ugh

thx

 

 Oh yeah! you did write Inkscape... I'm sorry. sometimes I get so focused on the attachment that I only skim the problem description.

I don't think you need to buy illustrator.

I think you either need to
1) change your export settings or possibly
2) try an older version of inkscape. (If you are using the newest version from january2015, it may work like illustrator cc.)
version .91 and version .48.5 are currently available for download: https://inkscape.org/en/download/


I don't have inkscape installed so I can't offer more specific advice but maybe support or another user will jump in and comment.

-Mike (videoscribe user)

I have created an SVG using Inkscape with the Bezier curve tool. I used a canvas of the default size and the image size is 435 by 547. The stroke width is set to 20 px and it was saved as an Inkscape SVG. I am using the latest version of Inkscape.


When I import this image into VideoScribe it draws normally in the same order that the lines were created and without revealing extra parts of the line.


I have attached the image here. Please let me know if this is the same or different to how you are creating the image.


housey.svg housey.svg
2.56 KB
Thank you so much. I really want to get this. Sorry to bug you.
Ok I opened your housey.svg and it did draw without crossing lines. HOW DID YOU DO THAT. PLEASE TEACH ME!

I used the pen tool at 20px and got  much bigger line than you. I made a video so you can see. Hopefully you can point out my error and save the day. please. Video Here

Thank you sooooo much.

 

The image I created was done on a blank canvas. I did not use an image as a template. I created the lines first with a stroke width of 1 px, using the Bezier tool, then selected the whole thing and increased the stroke width to 20. The resulting image is around 530 x 440 px and the canvas has dimensions of 744 x 1052 px (A4). I then saved it as a plain SVG and imported into VideoScribe.


Please see the attached video.


Thank you Matthew! You have to be doing something different. I did everything you said and got the same result. This is so frustrating. PLEASE don't give up on me. Please...

I'm saving as inkscape svg. Changed the size but that didn't help. Used the beizer tool at 2px and then changed to 20px nothing. What else could it be? thx sooo much


 


 Looking at the code of the most recent SVGs from Jaye (house99q.svg) and Matthew (housey.svg),

I see that Jaye is using inkscape version .91 and Matthew is using version 48.4

As I suggested earlier, the newest version of inkscape may be emulating the newest version of adobe illustrator which creates SVGs with the exact same symptom that Jaye is getting.

-Mike (videoscribe user)

Thanks Mike.


Login to post a comment