VideoScribe Help

Topic not covered?

Start a new topic
Answered

Videoscribe not saving

My videoscribe project is not saving.  I have attempted to save it using a new name, but nothing is happening.  When I click the save checkmark nothing happens.  If I add assets and continue to develop the scribe, I have to "close without saving" because I can't save anywhere.  This is crippling my development.  


Some things to note that may be affecting my ability to save:

  • The scribe has a voiceover audio that I recorded directly into Videoscribe
  • I am attempting to also include a soundtrack from the videoscribe library of music, and sometimes the music doesn't play, only the voiceover
  • I also tried to publish to see what would happen, and the published movie doesn't have any audio at all- no voiceover or music
  • I included mostly built-in assets from videoscribe, but I did include two external images, one .PNG and one .JPG, and it seemed to be after I included those external images that I started having issues 
Please help!  I would love some insight as to why I might be having this issue and/or suggestions for fixing it.  Thank you!

Best Answer

This issue is normally caused by an issue with the audio attached to a scribe and I thought that from your first paragraph and it was only reinforced by the bullet points underneath. I would remove the audio (soundtrack) and try and save the scribe as a new file after that. It's usually the soundtrack that causes this issue so try that first rather than the voice over. 

If you can save it then you can re-open the new file and add the same soundtrack back in. This should work fine as it's usually just a corrupt link back to the music file which is stored back on our servers.

I had the same  problem, which was solved by removing the soundtrack. However, it took me a while to realize I had even added a soundtrack, since it hadn't been playing for hours! I assumed there wasn't a soundtrack. So if you're having this problem, be sure to check if the music icon is blue or not.

I had that problem too. Thanks for the info!


Hi,I couldnot save my scribevideo,anyone could help me ?

No matter how many times I tried ,it is not saved.

image


Please remove the soundtrack and then try saving it as per the original response to the opening question on this forum.

Although depending on the size of those imported image files it could just be an overall memory issue you are experiencing. If they are large images you may need to remove them, optimise them and re-import - see COMMUNITY TIPS to avoid crashes, freezes, failure to render or erratic behaviour (2015)


Login to post a comment