Loading images

  • Hi,

    I've downloaded the latest version of Videoscribe and compared to the previous version loading the pictures takes much longer about 10 sec.. Is there any way i could decrease this loading-time? Perhaps by erasing some of the imported pictures (which folder is videoscribe showing?)

    thank you in advance!


  • Clearing RECENTLY USED images from the ADD IMAGE menu:

    If you have a lot of "recently used" images loading in the "add image" menu, you can right-click one of them to see the option to clear them all from the menu.

    -Mike (videoscribe user)


  • Thanks Mike! it worked. also thank you for the quick reply. 

    Currently Im encountering another challenge. Im using Inkscape to create images and once imported in Sparkol some have a very nice resolution, but others (all SVG files) look blurry. If i try to change them to bitmaps Sparkol tries to understand them as drawings and turns them into strange sketches, so that doesnt work neither. How can i maintain the image but just increase the resolution once imported to Sparkol (in Inkscape they are super sharp and i can zoom in endlessly without becoming blurry)

    Thank you for your help,

    best wishes, Maya

  • Hi Maya,

    If you could attach one of the image files we could take a look and see what the problem is



  • Hi Andy, thank you for the quick reply. I've attached an image that becomes blurry once imported to Sparkol. Looking forward to your reply.

    Best wishes, Maya

  • Hi,

    I think this might be related to the global system settings.

    If you go to the projects screen and click on the cog at the bottom right you will see 'Default Image Quality' - if this is set to the minimum of 400 you will get the blurry effect - I have mine set to 900 and your svg looks fine at that setting.


  • this has been driving me nuts all day thank you for a simple answer to a nervewraking  problem

  • Hi,


    I was adding images to my video (imported, admittedly not in .svg format, but in .jpeg or .png). After one hour I could not add anymore images. and I tried to add in a new template the same image that I had just added one hour ago, but it did not work anymore. What am I doing wrong?

  • Hi Alessandra

    Can you try saving your work and restarting? We have a problem in 2.0.1 (being fixed for the next release due very soon) with memory not correctly being freed up as you work.  Restarting the program will allow the memory to free up.

  • It did work, thank you so much for your quick reply!!!!

  • I have realised after reading this, that I need to up the default pixels on a scribe.  However when replacing the image from file (not recent) that the same settings are preserved and the image remains blurred.  Restarting VS made no difference.  The pixels corrected when I deleted the image and re-added it from scratch.


  • maya my videoscribe is not loading any image i delete history but no change

  • Have you tried following the steps in the article Library images will not preview or load?

Login to post a comment