Not uploading all of the video on youtube

  • Hi, I am trying to upload my video onto Youtube and it does upload however not all of it has been posted. It is 3 minutes long and only 2 mins 22 seconds is actually uploaded. I have tried uploading it again and the same thing has happened. I can't save the video into my files as I am on the free trial. it would be greatly appreciated if this problem could be solved ASAP as I only have a 2 days of the trial left.

  • I have tried uploading them again and now the video is getting shorter and is 1 minute 10 seconds on the 2 previous attempts to upload.. Not impressed as I have to wait an hour each time I try to upload whilst I wait for the video to render.

  • Several people have mentioned this problem with version 2 of videoscribe, you may want to look for the other threads to see if a solution was offered.

    try some of the suggestions in the known bugs guide( even if the symptoms described are not exactly what you are seeing):

    I would definitely at least try saving as a new copy, and rebooting then rendering again.

    Customer support will be back Monday during UK business hours.

    -Mike (videoscribe user)


  • Hi 

    I have converted this to a support question and will be in touch with you shortly.


  • I'm having the same problem, can you post the fix please? Thanks!

  • Hi Michelle,

    I have created a support ticket for you and will be in touch shortly.


  • I have the same problem, and I need my video in  Youtube as soon as posible. I will thank you if you fix it please.

  • Hi Susanna,

    Please save a copy of the scribe to your online directory (cloud icon), submit a support ticket, let us know the name of the scribe in the ticket and we can take a look for you.

Login to post a comment