problems with audio on exported videos from beta 2.1

  •  I installed the beta version of VideoScribe yesterday and I am enjoying exploring the new features. I created a new video and exported it in several different formats, and on every one there is intermittent static on the audio track.

    The voice over track is a 44.1/16 mop3 and everything sounds great in the Videoscribe software, but no matter how I export it I get static.

    Have you run into this on the beta release?

  • Hi,
    1) can you upload an example to youtube so we can hear what you mean?

    2) videoscribe does have an unchangeable "lower" audio quality output. I think there is a suggestion thread for adding audio output settings if you want to "Like" it

    3) what video player are you using? If you use a different one or a different computer can you hear a difference? there may be a problem with a third party codec on your computer.


    -Mike (videoscribe user)


  • Here is a version on YouTube. I have never experiences this issue with VideoScribe before upgrading to the beta 2.1 version but I don;t have time to uninstall & reinstall.


  • I exported the video, and a video without the voice over so I could use the audio track and I combimed all of them in my video editing software and was able to get a clean render. I am uploading that to YouTube now so we can post the ad on Facebook this afternoon. Please let me know what you find so I can figure out if I need to go back to the other version of the software.


  • Oh yeah I definitely hear the static and I can't tell if it is associated with the voiceover or the music or both.

    If you want to determine if the problem is a problem with Beta 2.1 and not just a problem with your audio file or player, I would recommend re-rendering an older scribe and comparing the old and new files .

    You could also try saving a copy of the scribe with a new name and rendering the new version.

    Support may have other suggestions.

    -Mike(videoscribe user)


  • I tried the new name bit and rendered in several different formats without any luck. I tried to render an old scribe and got the same, static-y results.


  • My work-around got the video up and serviceable. I'll check back with you on Monday and see if you have any ideas for me on the issue. 
  • Hi Chris,

    this is an issue we are aware of in the Beta version of VideoScribe 2.1. Our developers are working to fix this as soon as possible. Your workaround is a good solution for the time being and another workaround is to remove the voiceover and add it as a sound effect on the first element. The voiceover will play through the scribe as normal and the audio quality will be better.

  • thanks for the update and the work around. Let me know when the bug gets sorted out. Love the software...


  • Chris: It happened exactly to me when I was using the beta version (2.1). I reverted back to the 2.0.3 version and the audio still had errors: it would skip during my intro and then throughout the animation it would randomly skip (I uploaded an mp3 to Videoscribe to the music track since the file has a combined music & narrative track).

    The work-around suggestion helped (added video and audio separately in iMovie) but wish it was fixed in Videoscribe soon.

  • Hi Lee, there has been an update to the Beta Version which can be downloaded from Your Account page in the usual way.

    Please check the release notes before downloading and installing.