Noteworthy Light Font error

  • Hello!

    I want to use the Noteworthy light font in videoscribe, but the letters y,g,j do not show up below the line so to say. Only the top half of the letter is entirely visible.

    Has anyone else had this problem? If yes, can it be solved and how?



  • Sorry you have this issue.

    I'm afraid it is the way VideoScribe imports the fonts.

    We are making improvements on this for the next version of VideoScribe.

    Are you able to advise where you got this particular font from so I can take a look at it?

  • Thanks for the reply.

    I uploaded the font via Videoscribe. It was one of the fonts that can be selected for uploading. All the information I have is that it is called Noteworthy Light and looks like handwriting.

    In the meantime I will use another font.

  • Hi Alicia,

    The fonts available for import in VideoScribe are ones that are installed on your computer.

    It could be a system font or one that has been manually installed.

    I do not have a system font of the same name so it may be specific to your operating system.

  • Ah, now I understand where the fonts come from. I did not manually install this font, so it must come from the operating system. 

    I work on a mac with OS X Yosemite.

  • Hi Alicia,

    Can you delete the Noteworthy scribe from VideoScribe via the fonts menu and then pressing the trash icon on the font.

    Once you have done that, can you import the attached scribe file into VideoScribe and saving it.

    Now can you open the scribe you had with the Noteworthy light font and do you have the same issue?

  • Hmmm... no. I tried it, but unfortunately with the same result. Thanks anyway!

  • Hi Alicia, it should work if you have deleted the font first.

    It will not work if you don't delete the font first.

Login to post a comment