Clicking on a frame doesn't take me to that frame.

  • I have one video I made, and when I go in to edit it, I click on the timeline for that frame, and nothing shows in the edit area. It seems not to matter where I click in the timeline, I can't get that frame, or scene, to be what's showing on the screen to edit it.

    I have done thousands of hours of editing in multitrack video editors, but frankly this timeline doesn;t seem to respond. Kind of frustrating. It worked yesterday, but today it seems I may have to abandon it and start over.

    Any help there?

  • Hi,
    I'd suggest that you watch the training videos because it sounds like maybe you are moving elements around but not setting the camera position for each element. Then when you click the thumbnail in the timeline the camera moves to its set position but the element is somewhere else.  (That's just a guess)

    You can save the scribe work file online and tell support the name of it if you want specific feedback.

    -Mike (videoscribe user)


  • You are probably right. In most timelines I have worked on the context is different. Really, here it is all put on one giant canvas and stays there, but we put new stuff in front of the camera by moving the canvas. Not at all like a regular video editor, but now that I get that it should be fine. Thanks for getting back to me.


Login to post a comment