Unable to export entire scribe

  • I have V2.1.1 installed on my MAC. I created a scribe as attached with several elements. But during the export as MOV 1080 stops midway. I've tried everything, from reducing the scribe durations per element to locking the camera to just one position. Very frustration! Any advise?

  • That looks great!
    If I understand correctly, the video stops before the drawing is finished.

    related threads:

    -Mike (videoscribe user)


  • Hi Mike,

    It still keeps crashing and doesn't render in it's entirety. How about if I just render it as a still frame in Full HD? I tried to render the scribe as jpeg but same problem. I just need the end page really. the reveal for the full hand?

  • Please save the scribe to your online directory (cloud icon), let us know the name and we can take a look for you.

  • Hi, It's saved as WHO on the cloud under parijat_seth@hotmail.com. Thanks

  • I have taken a look at your scribe and have managed to figure out what the issue is. Each piece of text on your scribe has a draw time of 0.5 seconds with a pause and transition time of 0 seconds. In some instances 0.5 seconds is not enough to draw that piece of text so the timings are getting thrown off. This adds up so the render finishes before the last elements are drawn. What you need to do is add a pause time of about 12 seconds to the last element or add a pause time into each of the elements and this will allow the render to finish after the last piece of text is drawn. 

    This issue has been raised as a bug and our development team who will be looking into this.

    I am not sure about the crashing issue as I did not experience any crashing. It may be that you just need to add a pause time to each of the elements and this will resolve the issue. Please let me know if you still get issues with crashing and we can look into that further.

  • I am unable to complete my video uploading with one of my test projects. I tried with different formats of video but the process is frozen at the end.

    I have uploaded to cloud with the name of osteoarthritis. I am using Mac and the operating system is OS X EI Captain v 10. 

    Can you help me to fix this problem.

  • Hi Abraham,

    What version of VideoScribe are you using? I have taken a look at your scribe and have been able to render as a MOV and AVI file (I am using the same operating system as you with VideoScribe 2.3.6 - latest).

    I have shared the files with you on Google Drive, please check your email.

    If you have problems rendering in the future, you could try sending the scribe to sho.co. When you send a video to sho.co, you will get an email when the video render is complete. sho.co will allow you to play the video in the browser. You will also have the option to download the video as an MP4 file (once you have logged into sho.co). MP4 files can be played on most video players including Windows Media Player. When you render, if you select the SHARE VIDEO ONLINE option. you will be able to send your video to sho.co. You will have the option to mark the video as private if you choose to which will mean only you will be able to view it.

  • Just 2 more thoughts:
    1) if all other things are equal on your computer and Matthew's (and they might not be)

    what is your default quality setting?  if it's higher than 1000, then try a setting between 600 and 1000

    2) any video you render first saves a copy to your C drive, so you'll need to be sure you have plenty of free space on your C drive (like more than a few GB I'd say)

    -Mike (videoscribe user)


Login to post a comment