Can't Move Elements

  • Hi, I'm currently using the trackpad on my Macbook Pro laptop. Whenever I try to move elements, only the canvas moves. I can't move the elements at all. I have a deadline so please help!!

  • Dont click on the element in the workplace, instead click on the small image on the bottom timeline and then use the right or left buttons to move the element.
    I you happen to  accidentally move the canvas just click twice on the small image on the timeline, this  will reset the position of the element

     

  • This is not working for me. 


    I was trying to move from my original screen- worked fab- and now trying to create new "scene"


    Firstly, tried all the move canvas tips but could;t place elements where I wanted to. So I have now created a new scribe..... now I can't position elements at all. 


    Is this a Mac bug. 


    Love this product but beginning to wish I had;t bothered. There must be simpler ways of dealing with this. 


    Any help appreciated. 


    Thanks 


    Graham 

  • Difficulties after using Ctrl+click on a Mac

    Some Mac users have reported a loss of functionality after using the Ctrl+click command in VideoScribe, please avoid using this command or alternatively enable the right click function your mouse/trackpad.

    You can set your Apple mouse or trackpad up so that it right clicks thus avoiding issues related to using the Ctrl key.

    To set up your mouse:

    1. Go to 'System Preferences'

    2. Click 'Mouse' or 'Track-pad'

    3. Click 'Secondary click' so the check-box has a tick in it


    Your mouse or trackpad is now set up to right click.

  • Wonderful. Thank you for such a speedy response. 


    Now back in love with it again. 


    Graham 

  • I'm having this issue (using a Mac) and it seems after I use control click I am unable to move the individual images. I have my mouse set to right click.
    Now what?

     

  • based on the previous posts,  dont use ctrl+click.


     

  • So how do I select multiple elements?

     

  • Use CMD+click on a Mac.

  • This is not working for me. I set my right click but I still cannot move elements on the canvas.

  • I think you have to save your work, close and restart videoscribe, and don't touch the ctrl key any more.

    -Mike (videoscribe user)

     

  • thank you for this tip. it took 2 tries, but worked!

  • Shift+cmd on a mac to select multiple elements.


  • Let me Clearly explain what my problem is.

    ill tell you exactly what i do

    First i open videoscribe

    1. Then i press the icon that says "Add new image".
    2. Then i add an image after i search for what image i want.(assume it is a Stick figure of a man)
    3. Then i move it and place it where i want it, i resize the image.
    4. then again i press the icon that says "Add new image".
    5. Now i have 2 images on my screen.(assume the second image is the imagining cloud like thing)

    here is where the problem begins


    Now when i want to bring the imagining cloud on top the stick figures head to show that he is thinking something 

    when i select the imagining cloud and try to move it towards the stick figure the whole image moves(that is the stick figure and the cloud moves,where as i just the cloud to move on top of the stick figure).


    It gets too stressful to use it this way,if i don't find a solution to this, ill have to discontinue using it.


    Thank you for you time.

  • Rajath Pai, are you using a Mac?

Login to post a comment