Imported SVG images

  • Hi,


    I have imported a circle image from inkscape (checked that it was set to Path). When I import it, it seems fine. When I re-size it and move it into place it does one of two things or both...1. It turns into a square, 2. Only a portion of the image displays (or sometimes none of it). Finally, I copied a few of the circles as plot points on a graph and when the video renders, some of the circles are still squares and some a circles (and there is no difference between them except placement).


    I have attached four files...The original SVG, A screenshot of the MOV, A screentshot of Videoscribe, and the MOV file. Please help me figure out what I am doing wrong or if this is a limitation of the software and a possible way to work around it.


    Thanks!

    Tacha

    mov
    (12.9 MB)
    svg
    (1.71 KB)
    png
    png
  • Hi Tacah,


    I have taken a look at the dot image you sent over and the reason that you are getting a square instead of a dot is related to a bug in the current version of VideoScribe. Basically some images disappear or become blocks of colour at a certain zoom level.


    The workaround is to

    -take the image out to an SVG editor (like Adobe illustrator or Inkscape) (for library images this is done by putting the image on the canvas then right-clicking and choosing 'export to SVG')

    -with the pencil, draw a large circle around the outside of the image (I mean BIG!), setting the point size to zero (so that it doesn't get drawn)

    -save and import to VideoScribe

    This will make the image import a lot smaller with a massive invisible border, but it can be resized to whatever you want and when you zoom out the actual image remains.


    I have attached a red dot image here where I have added the large invisible border.

  • Great! Thank you for all your help!

Login to post a comment