Animated gif not working as it should

  • I made an animated gif and when uploading it to the scribe, the result was an overlapping frames. 

    Tried to modify the attributes in the properties panel, but no luck.

    I attached a couple of screen shots and the gif itself.

    Thanks in advance for the help.

    (58.9 KB)
  • I believe that gifs with transparent backgrounds will do that. Try making a gif with a white background (or the same color as your videoscribe background). You will probably need to include the target in your arrow gif to make it work.

    you can add your target SVG to the scribe, then add your gif and change the opacity to 50% so you can scale and position the gif target exactly over the SVG target. then change the opacity back to 100%

    -Mike (videoscribe user)


  • Yep, that was it. Had to turn it to multiply and no need to add the target as you suggested. But a pity that gif cannot have a transparent background.

    Thanks Mika

  • Hi Sparkol,
    I too found this problem, and have alleviated it by making the GIF Opaque.
    BUT, a GIF in your own library is also doing this (Square callout GIF with rough lines)!
    Can you fix it?


  • Hi Shakira,

    VideoScribe does not support Transparent GIFs.

    As VideoScribe layers things on the canvas, if you have a transparent GIF's you will see the previous frames behind it.

    Please see this Instant Answer which has more details on GIF's

  • Thanks Joe, I understood that from the thread above. What I'm trying to say is that there is an animated GIF in your own Sparkol library that is not viewing as it should. It looks like Sparkol have added a transparent GIF to their library for clients to use.


  • Hi Shakira, Thanks for the explanation.

    We are removing that GIF shortly as it should not have been uploaded.

    Apologies for any inconvenience caused.

  • I had the same issue, and I also found that removing the transparency and setting each layer to image size worked to fix the animation.  It's a bit annoying, but it worked.

Login to post a comment