Scribe does not display properly

  • I am trying to create a scribe that describes how to move the decimal when converting scientific notation to standard form. I am able to get everything to work except, I have a line I drew in inkscape that I want to use to show the decimal moving. I can show the line the first three times the decimal moves, but then, when I try to place the line for the fourth move, the line becomes distorted in a part of the screen and will not display correctly in the file or in the preview. If I move the line to another part of the screen it works fine...if I move the entire scribe to another part of the screen and put the line in the correct place, it becomes distorted again. I have tried all sorts of fixes...so now, I turn to you the video scribe community. I am attaching my exported scribe file so you can take a look. I just want to continue adding the line to the rest of the long number.


    Thanks in advance for any help,

    Tacha

    (1.57 MB)
  • Hi Tacha,


    We are aware of this issue where SVG images disappear at certain zoom levels.


    the workaround is to 

    - take the image out to an SVG editor like Adobe illustrator or Inkscape (for library images this is done by putting the image on the canvas then right-clicking and choosing 'export to SVG').

    - with the pencil, draw a large circle around the outside of the image (I mean BIG!), setting the point size to zero (so that it doesn't get drawn).

    - save and import to VideoScribe.


    I have attached an example SVG here where I have carried out the steps I have outlined above.


    I hope this helps.

  • Thanks Matthew! I will give it a shot.

Login to post a comment