Will not render my whole film

  • Hi there, we have an urgent deadline today and really need some assistance here.

    Video scribe will not render my whole movie. It stops 5 seconds before the movie does. Can someone offer urgent advice on what to to here. It is literally the last 5 seconds that are missing from the final movie. I have done everything on the forum and that is still not helping.


  • Hi,
    1) (a specific list of what you have tried along with the results of each attempt, sometimes makes troubleshooting much easier.)

    2) Without a link to the video or a better description of the problem, my first guess is that your scribe is ending because the animation has finished and there are still 5 seconds of voiceover that are getting cut off. If that is the case, add five or six more seconds of pauses or draw time to the last element in your scribe.

    3) If the problem is something different (like "the last image is not being drawn"), please provide that information and a link to the video on youtube if possible.

    Hope that helps,
    -Mike (videoscribe user)


  • Hi Shaun,

    I believe my colleague Jonny has replied to your issue via the ticket system?

    If you have not seen his reply yet, please check your inbox for the update.

Login to post a comment