What is Error #2032?

  • I am getting this error #2032 every time I go to the white out image and some images in the shape folder from the library. I am trying to get help from either a scribe personnel or a person with experience. Please let me know any tips or solutions. Thank you

  • Hi Sandi,

    Sorry you're getting this error.

    Does it happen whenever you select this image?

    My understanding is that this error message means the selected image is not available.

    As the Shapes folder is a local one, this should not happen unless there is something preventing VideoScribe from accessing this

    folder location.

    Is there a message also accompanied with this error?

    Are you able to provide a screenshot?

    Can you try saving your work and restarting your PC, once done, do you get the same error?

  • Thank you for answering my question.

    I found that it doesn't matter which image I select. When I want to add an image to the timeline from the gallery, the error pops up. 

    I've uninstalled the program multiple times, three times to be exact, with the same error. I've saved my work, it think it does it automatically, and restarted the computer. This has been going on for about a week. I can't use the program.

    I'm not sure what I'm doing wrong, but it's very frustrating and time consuming.

    I've attached a screen shot of the error prompt.

    (137 KB)
  • Hi Sandi, thanks for the screenshot it is really helpful.

    It does look like VideoScribe is having issues find the folder location.

    Below are instructions on how to reset the folder location. 

    This should then enable you to access them again.

    Before following these instructions, please ensure you have backed up your locally stored scribes by online/cloud directory.

    • Close VideoScribe if it's open
    • Go to C:/Users/[your username]/appdata/roaming/VideoScribeDesktop/Local Store -  [your username] refers to your PC profile name
    • Delete the folder ‘Library’ in Local Store. 
    • If you cannot find the files by searching ‘VideoScribeDesktop’, click ‘Advanced’ followed by ‘Non indexed’ to find hidden files.
    • When you restart VideoScribe, ensure you have an active internet connection and it should download the latest libraries and load them successfully.

  • Yea that didnt work. 

    (352 KB)
  • I am having problems still. 

    (352 KB)
  • Sorry you have this issue. I have converted this issue to a ticket so we can investigate further.