My Voice is Drowned Out By Music?

  • Hi. No matter how much I lower the music, it always drowns out my voice.  How do I correct this?  

  • The volume controls in the voiceover and music track do provide a great deal of flexibility. You can maximise the volume on one and minimise the other to create quite a contrast. If you are still struggling to find the right balance it could be that the voiceover you have recorded is quite quiet or that the music track selected just doesn't work well with voiceover. 


  • Hi Thanks for the reply.  There aren't any volume controls for the voice over.  I record mine with an AT2020 mic.  Do you mean I should turn up the volume on my speaker as I record my voice over?  I see the control volume for the music though.  

  • Once you have recorded your voiceover (or imported it) there is a large volume control slider. 



    But yes you could also turn the volume up on the input Microphone when recording the voiceover as well


  • Hello I have the same problem. I record my voiceover in Adobe Audition and if I increase my decible level when recording than I have too much distortion. I record at a -6 decible level which is about as far as I want to go.


    Is there some way to make the background music have more of a range? The minimum level is still very high for all the projects I work on.

  • Can you export the project as a .scribe file and attach it here, along with your so we can see your audio settings?


    -Mike (Videoscribe user)

  • Hi Mike,

    I went and downloaded my own music which helped. And I overwrote the original.

    Sorry


  • I have exactly the same problem.  The music volume setting seems completely out of kilter with the voiceover setting. 

  • Just out of curiosity,

    If you slide the music volume control all the way to the left side, does the music track become completely silent? Or can you still hear it?


    I'm wondering if there is a bug involved here.



    -Mike (videoscribe user)

  • If you slide the music all the way to the left the music track becomes completely silent. But you only have to move it a tiny bit to the right and it becomes too loud. 

    I know it's possible to increase the recording volume of the microphone but even so the balance controls for music and voiceover just don't seem to be right.


    Ian - Videoscribe user

  •  It sounds as though you might be experiencing a symptom that is different or more extreme than the experience of other users like myself. Perhaps if you save your project to the cloud and raise a support ticket, customer support may be able to see the symptom first hand and identify a cause, such as a problem with the coding of the music volume slider, or a variable that is bringing in an incorrect value to the volume algorithm, resulting in excessive volume.


    You can save your project as a .scribe file and attach it here if you want feedback or testing by other users. For example if you want someone else to render your video to see if the volume is too loud when rendered on another machine. (This kind of testing might lead to a solution or new insights.


    A possible solution might be for the coders to add a numerical input in addition to the slider, so users can manually input volume values in a range from 0 to 100 (perhaps in increments of .5) Perhaps the problem is that the slider follows too steep of a volume increase curve, or perhaps it is too imprecise.



    -Mike (videoscribe user)

Login to post a comment