Image NOT in Rendered Version

  • I tried looking for this and hope this isn't answered elsewhere. I saw related issues, but not this specific one:

    I imported an image and it's worked fine as I render, review, and edit. But now the image is suddenly not appearing in the rendered version. Is this related to the 2.3.0 bug? 

    Anyone know?

  • Hi,
    1) try restarting, previewing and then rendering the video again to see if it shows up now in the preview and the rendered video.

    2) how about attaching your .scribe file and a screenshot of the image in question.

    Could be a variety of things.

    -Mike (videoscribe user)


  • I have the same issue with a few lines of text in the render.  I play back in preview mode and it works fine. The videos show the lines and then when I create a MOV file the lines are GONE.  
    I suspect it has something to do with the level of zoom  Possible?  

    Does anyone have any ideas?  I would really like to select then change the zoom and test.  I guess that feature is not yet released?   Still learning the zoom settings and canvas features.  

    This is the last thing to complete befoe it's done.  Almost there. 

  • Jarrod, that could be a number of things, including zoom levels like Russ suggested, but most likely a 2.3.0 issue. I can see you have downloaded and started using 2.3.3. Has that resolved the issue for you?

    Russ. Use of more extreme zoom levels (outside of a 10%-1000% range) can cause all sorts of problems. You can change the zoom using the + / - buttons in the bottom left if you want to test that. Also there is a good zoom and canvas tutorial on our help pages. Alternatively export your scribe file and attach it here and we can take a look.

  • For me, it turns out I was using version 2.3.1. Updating to 2.3.3 fixed this issue. Thank you so much for your help!

Login to post a comment