Tracks doesn't work

  • the built in tracks doesn't work on my MAC

    but when i upload other track from the computer it works 

    1 person has this question
  • Omar,

    In what way is it not working? Are you not able to see the music library? Can you see the library but it can't preview tracks? Can you preview the music but they won't add to a scribe? Can you add to the scribe but they don't play on scribe preview? Or can you hear them on preview but not on render? 

    Also if you can save a scribe that you have added or tried to add a library track to to the online cloud so we can download it and add music this end to make sure it's not a corrupt scribe file that would be great.

    With that information we should be able to find a solution for you.



  • I'm having a similar problem; I cannot preview music from the Sparkol library. I have created a scribe and want to add music but when I click on a trck, nothing happens. Occasionally a snippet (1 sec) of the track will play but then nothing. Can you help please?


  • Please answer the questions that Barry asked. and do what he suggested in his post.

    Also, 2 other people mentioned this problem recently but have not followed up with additional information:

    -Mike (videoscribe user)


  • I am also having this problem on my Mac. My scribe is almost complete. I had some issues with recording voiceover but these resolved after closing and reloading the software. Now I can see the music library but when I click on play to hear a sample, the triangle symbol changes to the square but there is no sound. When I return to the scribe it appears that the music has attached but there is still no sound. Yes I have checked the settings and the speakers are on and working and the volume is up.

  • Hi Chantelle,

    1) The fastest thing to try, would probably be to just save your project then close and re-open videoscribe to see if that helps.

    If that fails, then as a test, I would recommend that you:
    2) save and close your project, then
    3) close and reopen videoscribe, then
    4) make a new blank scribe, add one image from the videoscribe library, and then
    5) try to preview music from the music library and
    6) try to add a music track to the new scribe project

    Please post your results.
    (if the new scribe with one image works.. but your other one doesn't, or if you run into any other unexpected difficulties, then there may be a problem with your other scribe, so you should save the other scribe to the cloud folder and tell customer support the name of it.)

    Customer support may have other suggestions for you

    -Mike (videoscribe user)


  • Hi, thanks Mike for the suggestions. I have tried:

    1. closing and re opening videoscribe

    2. restarting the computer

    3. starting a new scribe, adding an image and trying to preview then add music 

    no luck so far. I love my scribe - please help me get the last piece of the puzzle completed!

    Can I save this somewhere an open it on my PC in the case that this is a Mac issue?

  • Ok feel free to call me whatever fits - turns out a bluetooth device was on in the room and the sound was being diverted. Problem resolved and head being slapped. Thanks Mike for your help!

  • oh wow! 
     I bet that happens to other people too so your reply will help them identify the problem.

    Thanks for sharing your results!

  • and to answer your other question, yes. You can save a project to the cloud folder, then it will be "online" and you can open it from a different computer.

    -Mike (videoscribe user)


Login to post a comment