Having trouble exporting - in multiple formats

  • Hi,

    I've made a video in VideoScribe, which looks fine when I play it there, but whenever I try to render it/export it, all the picture elements are out of place. I've tried avi and and mov, and neither of them have worked. I've tried also to publish it to sho.co, but it's taking a while. Are there any ideas as to how I could solve this? The video is here. 


  • I think this is a bug in version 2.3.2, version 2.3.3 and version 2.3.4. I don't know if a cause or solution has been identified yet.

    Related link: http://help.videoscribe.co/support/discussions/topics/11000001170

    If I were having the problem with one of those three versions, and was not prepared to spend some time troubleshooting, I would probably uninstall it and install version 2.2.5 (or 2.3.0 if you want access to sho.co). If you do that I'm not sure if the newer scribe will still open but I think it will, I am not sure if you will have to re-position your elements or if they will just render correctly... but that is what I would try.

    I don't think anyone reported the symptom in versions prior to 2.3.2, but I'm not sure.

    To download older versions, click ACCOUNT at the top of this page, then find the link that says SEE ALL VERSIONS.

    Customer support will be back Monday I believe, and they may have different suggestions.


    -Mike (videoscribe user)

  • Karalee, can you send over the scribe and we can take a look. If you save it online and let us know what it's called that will be great. Also if you can give us some time stamps from the video where timing is at it's worse we'll take a look

  • Thanks Mike and Barry. 

    I have version 2.3.4. Thanks for providing the link to that other forum. I'll try all those tips and see what happens. 

    Barry - the link for the scribe is in my first post in the word "here". One of the first issues with the elements occurs at approximately 30 seconds. 

    Thanks a ton!

  • I deleted all the elements and re-added them. Then I exported the video scribe as a .mov file and the problem was exactly the same. 

  • Hi Karalee,

    It looks like the issue may be that the images that are out of place are set to have a 0 animate time, and are set to move in. There is currently a bug we are working on fixing where 'move in' images don't move in if there is a 0 second animate time, so they appear in the wrong location on your scribe. To fix this change the animate from 'move in' to 'draw' and it should work fine for you.

    If this doesn't fix the problem please save your scribe in your online (cloud) folder and let us know the name of your scribe. We will then be able to take a look at it for you.

  • Thanks Daniel. I will definitely try this and let you know if it works. 

  • It worked excellently! Thank you very much!!

Login to post a comment