Saving online

  • Hi there, I've tried saving my first videoscribe online but it comes up as saying that it has not saved online and to check my internet connection. I checked the connection. I have perfectly good connection. So, I tried to save a second and third time and both times it has said that a copy of my scribe already exists online and would I like to overwrite it. So I'm a bit confused as to why the internet connection message keeps popping up and why it says that a copy of my scribe already exists online if it has failed to save online.. any idea what might be going on here? Thanks Jake

    1 person has this question
  • Sorry you have this issue.

    I have checked there does not seem to be an issue with uploading scribe files to the cloud directory.

    I have some suggestions for you to try to see if we can get this resolved for you.

    • Reset your router - Please try resetting your router by power cycling it (turn it off for 30 seconds). Once done please attempt to save online again
    • Check your network permissions - Confirm that there is no an upload/download limit on your network. If you're in an office, you may need to speak to the network administrators
    • If in an office check that the network is set up to allow uploads to Sparkol's cloud services - We have an Instant Answer that will assist your network admins - Download VideoScribe in my place of work or school
    • Check with your ISP to see if there are any issues
    • Try using an ethernet connection - If using wifi, try a wired connection instead
    • Try using another computer - you can Import and export .scribe files to other computers, confirm if you can do this
    • Save your work, shut down VideoScribe and restart your computer
    • Create a short test scribe with just a single library image and save it to the cloud - This will let us know if the service is working correctly

    If all these points have been checked and the small test scribe works, it may be down to the connection not being stable enough or an issue with the Wi-fi connection.

    We have tested this previously and confirmed the issue was resolved using an ethernet connection instead of wifi.

  • I did all of the necessary steps, still can not save online.

  • In some instances a message can appear, when trying to save a scribe to your online directory, that the save was not successful. However on occasion, it can turn out there was an error with the save and although the name of the scribe can appear in your online directory, it either is corrupted, or blank. This happens on rare occasions and is something we are investigating and working on a fix for.

    This is why you can sometimes see a message that says the scribe already exists. If you do, it is OK to overwrite the file. Once you have confirmation that the scribe has been saved, check that the save was successful by loading the scribe from your cloud directory while still on the same computer. If it loads, you should be able to load that scribe when logged into VideoScribe on other computers and devices.

  • Hi- I am having the same issue. I really need to save online so I can continue working on the scribe at work.

  • if its the exact same problem with the same error message, i probably can't help you but if its just a similar/slightly different problem please describe the problem in detail and list what steps you have tried to resolve it.

    -Mike (videoscribe user)


  • Just an FYI if other people are having the same problem, on my end I am only experiencing trouble saving online when I'm using my MAC.

  • same here, problem exists in MacOS. the program thinks it has no internet connection, but everything works fine. reading through this thread which origins from 2017, it looks like there is little appetite to get it resolved. 

    Its quite a nuisance, as this doesnt allow me to work on my Mac, and continue use on my ipad when on the road.

  • (My last reply seems to have fallen into reply limbo, so this may end up being a duplicate post)

    I've read a few articles about mac users getting a "not connected to internet" error message in firefox, safari or other programs, while at the same time their email app and other apps are connecting successfully.

    For those users, the problem was resolved by following some steps to "repair disk permissions". Maybe it is worth a try. (instructions vary for different OS versions) (I am not an apple expert so use you own judgement when attempting any types of troubleshooting).

    related links for "repair permissions":





    Also, Norton antivirus is apparently known to prevent various apps from accessing the internet:

    -Mike (videoscribe user)