How to save window size

  • Thanks for the attention.

    I have a project with the background only and a hand writing a text.

    Configure the window with the handles to make it smaller.

    So save the project with for example "newyork. Scribe"

    When I later open the project to edit it,

    I find the window no smaller as I have saved it but always


    What should I do to prevent this from happening? How do I save

    the project ? So to have the small window?


    Best regards

  • Hi,

    When any element is selected, and the camera is where you want it to be for that element,
    click the "SET CAMERA" icon in the lower right corner of the screen to "save" the camera position for that element.

    Otherwise videoscribe assigns a default camera position based on the size and location of the element.

    Mike (videoscribe user)


  • Unfortunately the suggested suggestion does not

    it works.

    My project currently contains only one text, nothing else.

    When I click on the  SET CAMERA  nothing seems to happen.

    If I click with the right button there is no option


    When I save the project in the .scribe format and then open it,

    I find myself with the window that contains my full screen text

    even though I pressed on the icon SET CAMERA.


    Other suggestions?

    Thank you

  • Hello,
    Maybe I did not understand what you were asking.

    1) I thought you were asking how to control the position of the camera when each element is drawn.  The instructions I provided will make videoscribe save the camera location you chose, and use it when videoscribe animates that text element.

    2) Maybe you were asking if you can change the default view you see when you first open a project to edit it. No. When you open a project TO EDIT IT, Videoscribe always shows all of the elements on the canvas. You cannot change that setting and there is no reason to change it. (The default view when you first open a project has no affect on your published video or on what you will see when you preview-play your project.) While editing your project, If you want to move the camera to the assigned camera position for any of the elements, just click the thumbnail for that element twice in the timeline at the bottom of the screen.

    3) by default, when the scribe finishes playing, the camera will zoom out to show all of the elements. If you only have one element, the camera may still move after the element is drawn. To disable that option, while previewing your scribe project, uncheck ":zoom at end" in the lower right corner of the screen. As a result, your camera will remain at the same position it used for the last element in the project.

    I hope that answers your question. If not please describe the question in more detail.
    -Mike (videoscribe user)


Login to post a comment