video animating at end

  • Hi,

    I've selected all my cameras and set the zoom. No matter what I do, it animated at the end


  • Hi Dave,

    To remove the final zoom from your rendered video, play back the scribe and uncheck the 'Zoom at end?' checkbox (A). Then render your scribe again and the camera will remain on the last element without moving.

Login to post a comment