Animations out of sync with audio while editing

  • I understand that this problem seems to be happening for other people, but has anyone found a solution as of yet. I use Videoscribe regularly and this problem has only been getting worse. Like to the point of having to replay from the beginning every single new image to make sure it is syncing correctly which is way too time consuming. I'm not using any 0 second animations, the shortest I've used is 1 second, in fact I'm only using fade in and no moving transitions at all. THAT's IT and the glitch is still happening.


    1 person has this question
  • Thanks for writing a good description. You reminded me about something:


    When I use a fade-in, the fade in is slower in the preview than in the rendered video. Therefore the element immediately after the fade-in element starts late. I haven't checked to see if the  videoscribe preview may "catch up" to the correct timing one or two elements after the fade-in element.. In any case, SOME, or all, of the timings are probably going to be incorrect after the fade-in.

    I agree that this probably qualifies as a bug and an inconvenience. Maybe users with more powerful computers do not experience this time stretching with fade-ins, but my guess is that most people will see it happening in their work if they are using very precise timings.

    suggested workarounds until the issue is corrected:

    option 1)  when previewing a scribe, play it all the way through the first fade-in element, then stop the preview and start playing again from the next element. continue through the next fade-in, then stop and play from the next element... Repeat until you get to the end.


    option 2) change all of your fade-ins to "draw" in order to get your timings right . Preview the whole scribe, then change them back to fade-ins before rendering.


    -Mike (videoscribe user)

  • Yes, we have identified this issue as a bug and our developers are aware of it. A fix for this will be implemented in a future release of VideoScribe.


    The workarounds that Mike has suggested are good ways of avoiding this in the meantime.


    We have found that the higher the default image quality setting (when a particular image was imported), the worse this issue becomes. This only affects images; text should fade in the correct amount of time.


    Image quality also seems to affect Move-in images but they don't seem to be affected as much as Fade-in images.

  • Even if I set it to draw, I have the same problem no matter what I do. 

    None of your workarounds work, It's already 2019 and this is still a thing.

    Any other solutions ?

  • Do you have any zero seconds animation times?

    What is your quality setting?


    If the tips mentioned in this thread do not help, then you may need to address some problems with the way you have built your project. You can attach a .scribe file here or save your work online and raise a ticket if you would like customer support to help you determine what might be causing your problem.

  • No I don't have any 0 second animation.

    I didn't get far with my project since I am animating based on what I'm saying.

    I always did that and this is the first time I am encountering this problem.

    Basically, I create an MP3 file with Audacity, I upload it on VideoScribe and then I animate based on what I'm saying.


    I tried to start a different project with different animations and text, I tried different combinations, from the lowest settings to the highest. 

    I even tried older versions but it's still the same. I just don't get it and it's frustrating.

    My CPU is a I7 - 7700HQ so performance isn't a problem either.


    No matter what I do, the animation goes out of sync. 

    The only way to get it work is to play the animation from the very beginning everytime and that's almost impossible since it will take days to get through with my project that way.



  • I finally fixed it, it was the MP3. I remade it and now somehow it's in sync with the animation.

    Thanks God, I struggled 8 hours today to get it work and it was so freaking simple.

  • Glad you fixed it. Thanks for sharing your solution!

  • After MANY DAYS of tearing my hair out, I finally redid my mp3 file and made it 44100Hz [my original file was something different]  Would have been nice to know that up front instead of spending all that time reinstalling older versions [same problem], digging around online for solutions, etc...


    Found this bit of information from the "Record a Voiceover" page


    If you are recording your voiceover externally, make sure the sample rate for the recording is set to 44.1kHz (44100Hz)


    http://help.videoscribe.co/support/solutions/articles/1000033726-record-a-voiceover

  • I recorded my audio at 44.1kHz but this issue still persists!


    When I uploaded it directly to YouTube, it seems OK but the problem is obvious when I download my video as a .wmv file.


    Please sort this!

  • Hi Richard Smith,

    This thread is about sync problems during preview and editing mode. Your reply is about sync problems in a rendered video, so the causes and solutions of your problem may not be the same as those discussed in this thread.


    Depending on the version of videoscribe you are using, you may be dealing with the zero second bug mentioned in various other threads such as this one: http://help.videoscribe.co/support/discussions/topics/11000019843


    You can attach your .scribe file and audio file, and maybe raise a ticket if you want customer support to examine them.


    -Mike (videoscribe user)

  • Hi, i am having the same issue, only when i upgrade my videoscribe to the latest version.

  • please read barry's post about sync problems in the new version:

    http://help.videoscribe.co/support/discussions/topics/1000051937

  • We have just released v3.4.0 of VideoScribe and this includes a fix for the difference in timings between the preview and final video within VideoScribe v3.3. Upgrade to the latest version of VideoScribe to make the most of this new addition.  
Login to post a comment