Voiceover upload has no sound

  • I tried importing from an MP3 from my computer and from the web but anytime I play the video there is no sound. 

    1 person has this question
  • 1) does the audio play when you preview the project but no after you render the video?

    2) can you attach your mp3 here ?

    3) can you provide a link to your video on a file transfer site or on youtube?

    -Mike (videoscribe user)

  • Hello, I am having the same problem. I am trying to upload a mp3 file to my scribe and there are several problems. 

    1.When I upload my mp3, the mp3 is only 34 seconds long instead of the 74 seconds it actually is. 

    2. I can't hear the mp3 file either in the preview or the actual scribe. 

    What should I do? 

    I attached the mp3 for your reference. 

  • It plays fine in a standard media player, however I cannot open it in Audacity. Also I noticed that there is no media length or bitrate listed in the file properties when I view them using a right-click menu in Windows. Possibly the MP3 has been saved in a stripped down format for a smaller file size. Or possible some information in the file is not recognized by Windows file properties reader and Videoscribe. In VLC media player I can see:

    codec: Mpeg AAC audio (mp4a)

    sample rate 48000Hz

    (no bitrate shown)

    For comparison, a working MP3 from my previous projects shows:

    codec: Mpeg Audio layer 1/2 (mpga)

    sample rate: 44100Hz

    bit rate: 320kbps

    You could try resaving the file. Try 22100Hz or 44100Hz, and constant bitrate, and look for any other options or settings that might cause a problem. Then resave the file with the new settings and try it in videoscribe.

    Hope that helps,

    Mike (videoscribe user)


  • Hi Martin,

    I was able to import the audio file into Audacity and export it again as an MP3. Now it plays back when added to the voiceover track of a scribe in VideoScribe. I've attached the reprocessed audio file here.

  • Hi Mike I have a problem like this one.. 1) does the audio play when you preview the project but no after you render the video? What should I do?
  • Please attach your audio file if possible,

    and a link to your finished video if possible

  • i am encountering same problem right now. I also tried to increase the bitrate but found difficulty in saving videoscribe.  here is the link for the rendered  video : https://drive.google.com/file/d/1dQz6kXSTgYlAw_v6Kyc3SnalEHf9A-s_/view?usp=sharing

  • How did you record the audio? What program was used? 

    Try opening the audio file in Audacity, and exporting it as an MP3 again- then add it back into your project.

    If the issue persists, raise a support ticket and upload your scribe project to the cloud, and let support know the name of your project. Attach the MP3 as well

Login to post a comment