VideoScribe Help

Topic not covered?

Start a new topic

I have 3 problems I hope to find solutions ..

Good evening

I have 3 problems I hope to find solutions ..

1. Why when I place an image somewhere in the video and save it and then open it again to edit it I find the image has changed its place and size.

2. Why when I save the program more than once I can not find some of the pictures you used.

3. I tried all the different video formats when saving but they were not all uploaded on Facebook, why?

Thanks

Well, I've discovered the right way to solve the first & second problem: keeping the new tasks in a new project everytime

Hi Ahmed

Facebook no longer supports the posting of media content directly onto a user’s timeline from applications such as VideoScribe. In response to this, we have had to remove this feature from the publishing options. We hope that this won’t cause an inconvenience, as only about 1% of videos published from VideoScribe used this method.

But don’t worry – if you have a subscription, you can still publish your videos locally and then manually upload them to Facebook. Customers in free-trial can publish to YouTube and then share that video link on your Facebook timeline.

Please note that the screenshot you've attached is not from VideoScribe, can you advise what software you are using?

thank u jay for the answer..

But I don't upload the video directly on Facebook, I save it on PC then upload it and also have converted it to mp4 but it did not work either.

And yes I have a subscription, so please tell me the right way to upload it.

and this screenshot from my fb page when i upload the video.

thanks again 

Please save a copy of the scribe to your online directory, let us know the name and we can take a look for you.

thanks matthew..

done & the name is (intro2).

Hi Ahmed,


I don't think there is anything wrong with the scribe that could be causing an issue and I've just tested uploading an AVI scribe video to Facebook and it was posted without issue (had to wait a bit for processing). I would recommend rendering your scribe again as an AVI and try uploading to Facebook again.

yes matthew it's working thank you :)

Login to post a comment