auto saving not working!!!!!

  • WTF?! this software in mac is totally Rubbish!!! plz do not launch such a thing if you are not finishing!!! I have worked for my video for nearly three hours and the auto saving function is work every 5 min, finally, I click export and the app is stop working and I had to force quit it. But I can not find the auto saving version after I reopen it!!! Damn it!

  • Here is a description of the way autosave works in videoscribe:

    (There is never an autosave file on the projects screen that you can open like a regular project.

    If there is an autosave file and the program crashes and closes, then the next time you log in, Videoscribe asks you if you want to restore your work. If you select "no", the program will not ask you again.

    You could contact customer support to ask if there is another way to find and open the autosave file. However, if you continue using the program, if the autosave file still exists, autosave might overwrite the old saved file with new data.

    If you decide to continue using videoscribe, or any creative program, it is a good idea to save manually, save early, and save often.

    You may also want to watch the video tutorials and read some of the threads that help you avoid crashes and freezes.

    -Mike (videoscribe user)
  • Hi, Autosave is happening  very, very often, and it takes a really long time. It's taking almost twice as long to get my work done because of this. Can anything be done about this?

  • I believe you can adjust the autosave time in the user preferences menu, or set it to zero seconds to disable it.

    Also if you are experiencing slowdowns or long save times, you may want to read some of the threads about building your project more efficiently.


    -Mike (videoscribe user)

  • Thanks Mike!  I have been following  the tips in your TIPS post --I found it a couple years ago and I've been trying to followthose recommendations since then. In mycurrent file, I did import a jpg image that was almost 400K. I'll reduce the size of this image, re-import, and see if it helps.

    I will also try reducing the frequency of auto-save. It is great to have auto save as a feature, but when it happens every 5 minutes and takes 1 minute to complete that is a big time sink.

    Also, iif I keep working for a long time in Videoscribe, the software slows down a lot. Quitting and restarting helps this issue.


  • Yes it can be pretty distracting. I think I have turned mine off because of the way it makes the program hesitate. Over the years I have become compulsive about manually saving my files frequently in every program I use. In videoscribe, I probably save manually a few times per hour and also export a "project name-partial.scribe" file a few times during the course of the project, as a backup.

    -Mike (videoscribe user)

Login to post a comment