Zoom at end issue

  • The "zoom at end" still function even after the option is unchecked. This is making every slide zoom in after the preview and the canvas is getting disturbed for the next slide. This happens with the latest upgrade. I am unable to go further. I have stopped working on my scribes. Need help.

    Does anyone also facing the same issue?

    3 people have this question
  • It does this for me too. Really annoying.

  • I saw similar posts related to this issue. I understand almost everyone is facing this issue. Now Videoscribe has to provide solution to this. 

  • Please check out the other threads about this same topic. I suggest installing an older version while you wait to see if the feature is changed.

    -Mike (videoscribe user)


    There was a change in VideoScribe v3.3 so that when a preview is stopped or a project is saved the canvas view revert back to a view of the complete project. It won't happen on a published video as long as zoom at end is unchecked. You can get back to the view/scene you need in just a couple of clicks. Select an element on the canvas that you want to focus on. This will highlight it in the timeline and you can use the below button the timeline quick menu to jump to the view of that element/scene.




  • Yeah, just a couple of clicks. If you are creating an explainer video, it can be really annoying and if you are creating a 15 minutes long video, those couple of clicks can waste a lot of time. Especially, if you use a pre-recorded audio file and you have to time everything. You have to see, that a lot of people, your customers are affected by this, and not in a positive way. Those who commented are your most loyal users, that I can tell you, so you shouldn't just tell them, that it's just a couple of clicks, because they'll start to have negative feelings about the software and it's developers. Which we can totally avoid, by focusing on, what is best for people.
  • I'm experiencing this issue as well. It takes much longer to complete my videos. If they don't change this I will be cancelling my subscription.

  • Thanks to VideoScribe for their immediate response. They said they are working to solve this issue in the next revision. Right now, I have reinstalled 3.2.1 version. It’s working fine and I’m happy with that.
  • Yeah this is extremely frustrating. It's doubling the amount of time to create a video. This is a 5 minute long video that would already have taken me a long time. I'm going crazy.

  • We're still planning on fixing this but in the meantime here's another option if you don't like to using the timeline quick menu as described above.

    From the canvas, right click on the element you would like to focus on select the 'View Camera' option.


  • I agree that this is not adequate.  Checking "camera set" for an element and having to move back into an element's camera set from the zoom out is tedious. 

    (A few clicks) x (hundreds of elements) = cancel subscription

    Please fix in future update.

  • We are pleased to inform you that we have just released v3.3.2 of VideoScribe. 


    In v3.3.2, when preview mode is exited or a project is saved the canvas view no longer reverts back to your full project. This behaviour now matches the previous versions of VideoScribe while still maintaining all the great new features we had added to the original version of v3.3.


    You can access v3.3.2 of VideoScribe via https://www.videoscribe.co/en/download 

  • I am using version 3.5.2 for Mac and I still have the same issue - the "zoom at end" still function even after the option is unchecked.  Please advice.

  • Raise a support ticket and attach your scribe to the ticket 

Login to post a comment