How do I adjust audio fade-in and fade-out?

  • How do I cancel audio fade-in and fade-out?


    I can't hear the beginning of my voiceover.

  • To prevent fade out, add longer animation or pause time to the final element so that the video length is at least¬† a few seconds longer than the audio length.


    I don't think there is any audio fade-in, but I am using a previous version of videoscribe, so maybe it is a new feature that has been added. Or maybe your audio recording is just quiet at the beginning. YOu could try re-recording your voiceover with an audio editing program, to correct the problem.


    If your voiceover is an mp3, you could try listening to to it in a media player compared to the way it sounds in videoscribe, to determine if there is a difference.


    If anyone else knows something about audio fade-in in videoscribe, hopefully they will reply here.


    -Mike (videoscribe user)


  • i don't know why such one do that effect!!!!, if i want it,  i will do it with external software , all the people have Videoscribe have such an audio software, what the hell  with that ***** way of thinking. just cancel it, it is also problematic when uploading shorts. 

  • Hey Khaled, If you would like to makr your voice heard when it comes to more audio editing options then I would recommend commenting and voting (like the original post) on this feature request forum around audio editing.

    Also, please do not swear on our public forums, I have removed that language from your previous post.

Login to post a comment