Videoscribe crash

  • This happened the second time in the last 3 months. While a video was rendering Videoscribe crashed and frozen the computer so I have to shut down the computer with the power button. When I turned back on the computer all files were missing from Videoscribe ( Local files ). Files are still in the "Local store " file but are not visible in the Videoscribe.  Only the video I have been rendering at that time was not working anymore so I had to redo the entire video again from begining.

    I have changes computer in the past and had to relocate all files on to the new computer and have just replaced the new Local Store files with an old one and everything worked just fine, now I have removed the software and reinstalled it and replace everything and even one by one file and tried 100 of different things and could make them reappeared in the Videoscribe at all. So all its left is for me to manually import each file and wait for them to upload so I can save them again so they are visible again (and I have 1297 files)  and can't afford to lose any of them as this is my business.

    Did this happen to any other of you? And if yes is there a solution to this? As this will take several days to recover everything and I do not have the time to do it.

    Thank you for any ideas

  • Sounds to me like the crash caused a corruption in your 'VideoScribeProjects.xml' file in you Documents folder. This is the link between your files and the apps and stores the 'folder name' if you use folders in VideoScribe.

    Close VideoScribe, rename this file and the reopen again. That will recreate the file and you should get all your scribes back. You will lose any folders by doing this but the projects will all be in the Local Scribes folder again

  • I should rename 'VideoScribeProjects.xml' file?

  • You will lose any folders by doing this but the projects will all be in the Local Scribes folder again

    " what will losing these files mean? Anything important? what will it affect?

  • I have renamed "VideoScribeProjects.xml" file and Videoscribe doesn't even open anymore until I rename it back to normal

  • Ok I made it work. I have opened "VideoScribeProjects.xml" in explorer and have refreshed it few times and projects started to load in to the file

Login to post a comment