Letter not appearing when I create a video

  • Hi, I wonder if someone has experienced this problem. In the video I have created  the 3rd element is text, while on VideoScribe the writing of the letters looks natural, once I create a video from the scribe the writing misses out the first letter of the first word; It suddenly appears at the end of the elements time. I have tried deleting the element and re-adding a new text element and altering the timing, neither has fixed the problem. Does anyone have any ideas? 

    Thank you in advance

  • I'd suggest making the animation time even longer, to see if that fixes the problem. Then you could experiment with using shorter times again.

    Is it a very large block of text?

    -Mike (videoscribe user)

  • Thank's Mike, I have tried that and it didn't change the outcome, I'm only seeing the problem when it's converted to QuickTime

  • Thanks Mike, I did try that and it didn't make any difference. I'm only seeing the problem when I convert to quickTime.

    Best Karyn

  • 1) You have tried changing the animation time. My suggestion was that you make the animation time even longer than you have previously made it. Possibly add another full second or two if the text block is large.

    2) You could also try converting one large text block into two smaller text blocks (separate elements)

    3) If you can attach a .scribe file containing the problem, That file may help other people identify the cause and find a solution.

    4) as always, for customer support, raise a support ticket.

    I have seen other people mention this problem, but I have not seen a proven solution or a clear description of the cause.

    -Mike (videoscribe user)

  • Thqanks Mike, 

    I'll try adding the the first letter in a separate box and see how that goes. I've also attached the .scribe file.



Login to post a comment